Commit 8967de99 authored by Markus Frosch's avatar Markus Frosch
Browse files

el6: Upgrade to devtools-7

parent 85f1a19a
......@@ -125,11 +125,12 @@ BuildRequires: libopenssl1-devel
BuildRequires: libstdc++48-devel
%else
%if "%{_vendor}" == "redhat" && (0%{?el6} || 0%{?rhel} == 6 || "%{?dist}" == ".el6")
# Requires devtoolset-2 scl
BuildRequires: devtoolset-2-binutils
BuildRequires: devtoolset-2-gcc-c++
BuildRequires: devtoolset-2-libstdc++-devel
%define scl_enable scl enable devtoolset-2 --
# Requires devtoolset-7 scl
%define scl_name devtoolset-7
%define scl_enable scl enable %{scl_name} --
BuildRequires: %{scl_name}-binutils
BuildRequires: %{scl_name}-gcc-c++
BuildRequires: %{scl_name}-libstdc++-devel
%else
BuildRequires: gcc-c++
BuildRequires: libstdc++-devel
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment