Commit 7c569867 authored by Markus Frosch's avatar Markus Frosch 📣
Browse files

stretch: Update boost build dependencies

parent e61d7997
......@@ -11,12 +11,14 @@ Build-Depends: bash-completion,
libsystemd-dev,
flex,
g++ (>= 1.96),
libboost-dev,
libboost-program-options-dev,
libboost-regex-dev,
libboost-system-dev,
libboost-test-dev,
libboost-thread-dev,
libboost-dev (>= 1.66) | libboost1.67-dev,
libboost-context-dev (>= 1.66) | libboost-context1.67-dev,
libboost-coroutine-dev (>= 1.66) | libboost-coroutine1.67-dev,
libboost-program-options-dev (>= 1.66) | libboost-program-options1.67-dev,
libboost-regex-dev (>= 1.66) | libboost-regex1.67-dev,
libboost-system-dev (>= 1.66) | libboost-system1.67-dev,
libboost-test-dev (>= 1.66) | libboost-test1.67-dev,
libboost-thread-dev (>= 1.66) | libboost-thread1.67-dev,
default-libmysqlclient-dev | libmysqlclient-dev,
libpq-dev,
libssl-dev,
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment