Commit e37e04ae authored by Markus Frosch's avatar Markus Frosch
Browse files

control: Prefer boost-icinga

This will ease dependency installation on Raspbian, where aptitude can
not be used (pbuilder-satisfydepends-aptitude).
parent 42a6f892
...@@ -12,15 +12,15 @@ Build-Depends: ...@@ -12,15 +12,15 @@ Build-Depends:
libsystemd-dev, libsystemd-dev,
flex, flex,
g++ (>= 1.96), g++ (>= 1.96),
libboost-dev (>= 1.66) | libboost1.67-dev | libboost1.67-icinga-dev, libboost1.67-icinga-dev | libboost-dev (>= 1.66) | libboost1.67-dev,
libboost-context-dev (>= 1.66) | libboost-context1.67-dev | libboost-context1.67-icinga-dev, libboost-context1.67-icinga-dev | libboost-context-dev (>= 1.66) | libboost-context1.67-dev,
libboost-coroutine-dev (>= 1.66) | libboost-coroutine1.67-dev | libboost-coroutine1.67-icinga-dev, libboost-coroutine1.67-icinga-dev | libboost-coroutine-dev (>= 1.66) | libboost-coroutine1.67-dev,
libboost-filesystem-dev (>= 1.66) | libboost-filesystem1.67-dev | libboost-filesystem1.67-icinga-dev, libboost-filesystem1.67-icinga-dev | libboost-filesystem-dev (>= 1.66) | libboost-filesystem1.67-dev,
libboost-program-options-dev (>= 1.66) | libboost-program-options1.67-dev | libboost-program-options1.67-icinga-dev, libboost-program-options1.67-icinga-dev | libboost-program-options-dev (>= 1.66) | libboost-program-options1.67-dev,
libboost-regex-dev (>= 1.66) | libboost-regex1.67-dev | libboost-regex1.67-icinga-dev, libboost-regex1.67-icinga-dev | libboost-regex-dev (>= 1.66) | libboost-regex1.67-dev,
libboost-system-dev (>= 1.66) | libboost-system1.67-dev | libboost-system1.67-icinga-dev, libboost-system1.67-icinga-dev | libboost-system-dev (>= 1.66) | libboost-system1.67-dev,
libboost-test-dev (>= 1.66) | libboost-test1.67-dev | libboost-test1.67-icinga-dev, libboost-test1.67-icinga-dev | libboost-test-dev (>= 1.66) | libboost-test1.67-dev,
libboost-thread-dev (>= 1.66) | libboost-thread1.67-dev | libboost-thread1.67-icinga-dev, libboost-thread1.67-icinga-dev | libboost-thread-dev (>= 1.66) | libboost-thread1.67-dev,
default-libmysqlclient-dev | libmysqlclient-dev, default-libmysqlclient-dev | libmysqlclient-dev,
libpq-dev, libpq-dev,
libssl-dev, libssl-dev,
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment