Commit 121661cf authored by Markus Frosch's avatar Markus Frosch 📣

control: Allow php to be php5 on Debian jessie

parent 42d712a1
......@@ -7,7 +7,7 @@ Uploaders:
Build-Depends:
bash-completion,
debhelper (>= 9),
php-cli,
php-cli | php5-cli (>= 5.6),
# php-htmlpurifier (>= 4.3),
node-uglify (>= 2) | yui-compressor, node-source-map | yui-compressor
Standards-Version: 3.9.8
......@@ -21,19 +21,19 @@ Depends:
icingaweb2-common (= ${source:Version}),
# php-htmlpurifier (>= 4.3),
# php-dompdf (>= 0.6.1),
php-xml,
php-xml | php5 (>= 5.6),
# php-parsedown,
# php-lessphp,
# php-jshrink,
${misc:Depends}
Recommends:
apache2 | httpd,
php,
php-cli,
php-curl,
php-ldap,
php-json,
php-intl,
php | php5 (>= 5.6),
php-cli | php5-cli (>= 5.6),
php-curl | php5-curl (>= 5.6),
php-ldap | php5-ldap (>= 5.6),
php-json | php5 (>= 5.6),
php-intl | php5-intl (>= 5.6),
php-imagick,
icingacli,
icingaweb2-module-monitoring,
......@@ -91,11 +91,11 @@ Package: php-icinga
Section: php
Architecture: all
Depends:
php,
php | php5 (>= 5.6),
${misc:Depends}
Recommends:
php-mysql | php-pgsql,
php-json,
php-mysql | php5-mysql (>= 5.6) | php5-mysqlnd (>= 5.6)| php-pgsql | php5-pgsql (>= 5.6),
php-json | php5 (>= 5.6),
Description: PHP library to communicate with and use Icinga
Icinga Web 2 is a very modular, fast and simple web interface for your Icinga
monitoring environment.
......@@ -112,7 +112,7 @@ Depends:
php-icinga (= ${source:Version}),
${misc:Depends}
Recommends:
php-cli
php-cli | php5-cli (>= 5.6)
Suggests:
icingaweb2-module-monitoring
Replaces: icingaweb2 (<< 2.3.4-2~)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment