Add Ubuntu Focal

10 jobs for feature/focal in 18 minutes and 17 seconds (queued for 51 minutes and 55 seconds)
latest
Status Job ID Name Coverage
  Build
passed #82337
docker
build/debian/buster

00:02:29

passed #82338
docker
build/debian/stretch

00:02:20

passed #82340
docker
build/ubuntu/bionic

00:02:33

passed #82339
docker
build/ubuntu/focal

00:02:36

passed #82341
docker
build/ubuntu/xenial

00:02:29

 
  Test
failed #82342
docker
test/debian/buster

00:01:08

failed #82343
docker
test/debian/stretch

00:01:08

failed #82345
docker
test/ubuntu/bionic

00:01:12

failed #82344
docker
test/ubuntu/focal

00:01:12

failed #82346
docker
test/ubuntu/xenial

00:01:07

 
Name Stage Failure
failed
test/ubuntu/xenial Test

The following packages have unmet dependencies:
icingaweb2-module-x509 : Depends: icingaweb2-module-ipl (>= 0.1) but it is not installable
Depends: icingaweb2-module-reactbundle (>= 0.4) but it is not installable
Recommends: icingacli but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
[ test failed! ]
Cleaning up file based variables
ERROR: Job failed: exit code 1
failed
test/ubuntu/bionic Test

The following packages have unmet dependencies:
icingaweb2-module-x509 : Depends: icingaweb2-module-ipl (>= 0.1) but it is not installable
Depends: icingaweb2-module-reactbundle (>= 0.4) but it is not installable
Recommends: icingacli but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
[ test failed! ]
Cleaning up file based variables
ERROR: Job failed: exit code 1
failed
test/ubuntu/focal Test
The following information may help to resolve the situation:

The following packages have unmet dependencies:
icingaweb2-module-x509 : Depends: icingaweb2-module-reactbundle (>= 0.4) but it is not installable
Recommends: icingacli but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
[ test failed! ]
Cleaning up file based variables
ERROR: Job failed: exit code 1
failed
test/debian/stretch Test

The following packages have unmet dependencies:
icingaweb2-module-x509 : Depends: icingaweb2-module-ipl (>= 0.1) but it is not installable
Depends: icingaweb2-module-reactbundle (>= 0.4) but it is not installable
Recommends: icingacli but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
[ test failed! ]
Cleaning up file based variables
ERROR: Job failed: exit code 1
failed
test/debian/buster Test

The following packages have unmet dependencies:
icingaweb2-module-x509 : Depends: icingaweb2-module-ipl (>= 0.1) but it is not installable
Depends: icingaweb2-module-reactbundle (>= 0.4) but it is not installable
Recommends: icingacli but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
[ test failed! ]
Cleaning up file based variables
ERROR: Job failed: exit code 1