Drop Ubuntu Disco

8 jobs for feature/disco in 14 minutes and 42 seconds (queued for 23 minutes and 15 seconds)
latest
Status Job ID Name Coverage
  Build
passed #82118
docker
build/debian/buster

00:02:30

passed #82123
docker
build/debian/stretch

00:02:26

passed #82124
docker
build/ubuntu/bionic

00:02:35

passed #82127
docker
build/ubuntu/xenial

00:02:31

 
  Test
failed #82129
docker
test/debian/buster

00:01:11

failed #82131
docker
test/debian/stretch

00:01:09

failed #82133
docker
test/ubuntu/bionic

00:01:11

failed #82134
docker
test/ubuntu/xenial

00:01:04

 
Name Stage Failure
failed
test/ubuntu/xenial Test

The following packages have unmet dependencies:
icingaweb2-module-x509 : Depends: icingaweb2-module-ipl (>= 0.1) but it is not installable
Depends: icingaweb2-module-reactbundle (>= 0.4) but it is not installable
Recommends: icingacli but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
[ test failed! ]
Cleaning up file based variables
ERROR: Job failed: exit code 1
failed
test/ubuntu/bionic Test

The following packages have unmet dependencies:
icingaweb2-module-x509 : Depends: icingaweb2-module-ipl (>= 0.1) but it is not installable
Depends: icingaweb2-module-reactbundle (>= 0.4) but it is not installable
Recommends: icingacli but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
[ test failed! ]
Cleaning up file based variables
ERROR: Job failed: exit code 1
failed
test/debian/stretch Test

The following packages have unmet dependencies:
icingaweb2-module-x509 : Depends: icingaweb2-module-ipl (>= 0.1) but it is not installable
Depends: icingaweb2-module-reactbundle (>= 0.4) but it is not installable
Recommends: icingacli but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
[ test failed! ]
Cleaning up file based variables
ERROR: Job failed: exit code 1
failed
test/debian/buster Test

The following packages have unmet dependencies:
icingaweb2-module-x509 : Depends: icingaweb2-module-ipl (>= 0.1) but it is not installable
Depends: icingaweb2-module-reactbundle (>= 0.4) but it is not installable
Recommends: icingacli but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
[ test failed! ]
Cleaning up file based variables
ERROR: Job failed: exit code 1