Add Ubuntu Groovy

12 jobs for feature/groovy in 23 minutes and 43 seconds (queued for 87 minutes and 6 seconds)
latest
Status Job ID Name Coverage
  Build
passed #82517
docker
build/debian/buster

00:02:08

passed #82520
docker
build/debian/stretch

00:02:08

passed #82529
docker
build/ubuntu/bionic

00:02:24

passed #82526
docker
build/ubuntu/focal

00:02:25

passed #82523
docker
build/ubuntu/groovy

00:02:24

passed #82533
docker
build/ubuntu/xenial

00:02:23

 
  Test
failed #82536
docker
test/debian/buster

00:01:04

failed #82541
docker
test/debian/stretch

00:01:10

failed #82557
docker
test/ubuntu/bionic

00:01:13

passed #82550
docker
test/ubuntu/focal

00:02:36

passed #82547
docker
test/ubuntu/groovy

00:02:33

failed #82563
docker
test/ubuntu/xenial

00:01:10

 
Name Stage Failure
failed
test/ubuntu/xenial Test
The following information may help to resolve the situation:

The following packages have unmet dependencies:
icingaweb2-module-puppetdb : Depends: icingaweb2-module-director (>= 1.6) but it is not installable
Recommends: icingacli but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
[ test failed! ]
Cleaning up file based variables
ERROR: Job failed: exit code 1
failed
test/ubuntu/bionic Test
The following information may help to resolve the situation:

The following packages have unmet dependencies:
icingaweb2-module-puppetdb : Depends: icingaweb2-module-director (>= 1.6) but it is not installable
Recommends: icingacli but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
[ test failed! ]
Cleaning up file based variables
ERROR: Job failed: exit code 1
failed
test/debian/stretch Test
The following information may help to resolve the situation:

The following packages have unmet dependencies:
icingaweb2-module-puppetdb : Depends: icingaweb2-module-director (>= 1.6) but it is not installable
Recommends: icingacli but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
[ test failed! ]
Cleaning up file based variables
ERROR: Job failed: exit code 1
failed
test/debian/buster Test
The following information may help to resolve the situation:

The following packages have unmet dependencies:
icingaweb2-module-puppetdb : Depends: icingaweb2-module-director (>= 1.6) but it is not installable
Recommends: icingacli but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
[ test failed! ]
Cleaning up file based variables
ERROR: Job failed: exit code 1