Drop Ubuntu Disco

8 jobs for feature/disco in 12 minutes and 50 seconds (queued for 23 minutes and 9 seconds)
latest
Status Job ID Name Coverage
  Build
passed #82071
docker
build/debian/buster

00:02:02

passed #82076
docker
build/debian/stretch

00:01:55

passed #82084
docker
build/ubuntu/bionic

00:02:44

passed #82088
docker
build/ubuntu/xenial

00:02:04

 
  Test
failed #82090
docker
test/debian/buster

00:00:56

failed #82092
docker
test/debian/stretch

00:01:04

failed #82093
docker
test/ubuntu/bionic

00:01:01

failed #82094
docker
test/ubuntu/xenial

00:01:01

 
Name Stage Failure
failed
test/ubuntu/xenial Test
The following information may help to resolve the situation:

The following packages have unmet dependencies:
icingaweb2-module-puppetdb : Depends: icingaweb2-module-director (>= 1.6) but it is not installable
Recommends: icingacli but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
[ test failed! ]
Cleaning up file based variables
ERROR: Job failed: exit code 1
failed
test/ubuntu/bionic Test
The following information may help to resolve the situation:

The following packages have unmet dependencies:
icingaweb2-module-puppetdb : Depends: icingaweb2-module-director (>= 1.6) but it is not installable
Recommends: icingacli but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
[ test failed! ]
Cleaning up file based variables
ERROR: Job failed: exit code 1
failed
test/debian/stretch Test
The following information may help to resolve the situation:

The following packages have unmet dependencies:
icingaweb2-module-puppetdb : Depends: icingaweb2-module-director (>= 1.6) but it is not installable
Recommends: icingacli but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
[ test failed! ]
Cleaning up file based variables
ERROR: Job failed: exit code 1
failed
test/debian/buster Test
The following information may help to resolve the situation:

The following packages have unmet dependencies:
icingaweb2-module-puppetdb : Depends: icingaweb2-module-director (>= 1.6) but it is not installable
Recommends: icingacli but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
[ test failed! ]
Cleaning up file based variables
ERROR: Job failed: exit code 1