Commit 080cde9a authored by Blerim Sheqa's avatar Blerim Sheqa

Fix version range of dependencies in metadata.json

parent b53bb07f
......@@ -11,11 +11,11 @@
{ "name": "puppet", "version_requirement": "3.x" }
],
"dependencies": [
{ "name": "puppetlabs/stdlib", "version_requirement": ">= 4.10.0" },
{ "name": "puppetlabs/concat", "version_requirement": ">= 2.0.1" },
{ "name": "puppetlabs/apt", "version_requirement": ">= 1.8.0" },
{ "name": "puppetlabs/chocolatey", "version_requirement": ">= 0.7.0" },
{ "name": "darin/zypprepo", "version_requirement": ">= 1.0.2" }
{ "name": "puppetlabs/stdlib", "version_requirement": ">= 4.10.0 < 5.0.0" },
{ "name": "puppetlabs/concat", "version_requirement": ">= 2.0.1 < 3.0.0" },
{ "name": "puppetlabs/apt", "version_requirement": ">= 1.8.0 < 3.0.0" },
{ "name": "puppetlabs/chocolatey", "version_requirement": ">= 0.7.0 < 3.0.0" },
{ "name": "darin/zypprepo", "version_requirement": ">= 1.0.2 < 2.0.0" }
],
"operatingsystem_support": [
{
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment