diff --git a/.gitlab-ci.yml b/.gitlab-ci.yml
index 7436ee6440f81eef02a74da32e30d4113897edaa..1de5332cae96df85c5bfa5254d225ff6c8c14cad 100644
--- a/.gitlab-ci.yml
+++ b/.gitlab-ci.yml
@@ -27,6 +27,3 @@ stretch:
 
 jessie:
   <<: *build_job
-
-wheezy:
-  <<: *build_job
diff --git a/Makefile b/Makefile
index 0a0378d11d24be0cdb9ab10e7ba20a7f720ab738..763d506f93f36be9720d30695783b520584b7085 100644
--- a/Makefile
+++ b/Makefile
@@ -1,4 +1,4 @@
-TARGETS := stretch jessie wheezy
+TARGETS := stretch jessie
 TARGETS_PUSH := $(TARGETS:=-push)
 TARGETS_CLEAN := $(TARGETS:=-clean)